CP200d Question

Post

Posted
Rating:
#303105 (In Topic #279918)
Avatar
I have a few CP200d radios that need to be reprogrammed, however my version of CPS will not work with the radio saying that the codeplug version is not compatible with the version of software that I have.
The radio is showing Firmware R01.00, Codeplug 05.00.21, and Bootloader R01.00.
What version of CPS do I need to program these radios?

Thanks in advance,
KD9GQB
Wayne
Online now: No Back to the top

Post

Posted
Rating:
#303144
Avatar
Anyone?
Online now: No Back to the top

Post

Posted
Rating:
#303399
Avatar
Donor
The CP200D should use the TRBO CPS. What version is your CPS?
Online now: No Back to the top
1 guest and 0 members have just viewed this.