Skip navigation
Banner: Jump directly to the Hamfiles Site News Forum

CPS for XPR-7550

Post

What version of software required?

Several years ago I downloaded and installed CPS for my XPR-7550 from here, but unfortunately a total HD failure wiped out my install as well as my downloaded file.

Now I cannot remember which version I had downloaded and successfully used. Hey, I'm now a old man and suffer from severe CRS (can't remember stuff).

Model: AAH56RDN9KA1AN
Firmware: R02.50.05
CP VER: 09.04.22
Updated Date: 2016-06-30

If it's the version I think is correct, then I am currently 8 points short… :(73 de N4GIX
Bill
Back to the top

Post

N4GIX said

Several years ago I downloaded and installed CPS for my XPR-7550 from here, but unfortunately a total HD failure wiped out my install as well as my downloaded file.
Never mind (not that anyone was paying attention anyway). I was cleaning up one of my desks and found that I had been prescient enough at the time to burn a copy of the file I downloaded to a DVD…

For the record, the CPS needed is 12.x (Build 685)

73 de N4GIX/Bill
 
Back to the top

Post

The one that  what you mention supposed to be here did you check

R.G TWO-WAY RADIO Electronic & consultant
Back to the top

Post

tech said

The one that  what you mention supposed to be here did you check

Well yes, of course I checked. The only one currently available is a version for South America.

What is odd is that I downloaded this file from here several years ago, but it is no longer available…???

I also searched through the files awaiting validation and found no fewer than three instances of 12.x (685), as well as four instances of 15.x (787).

I am wanting to blow the current codeplug out and remove my DMR ID number before putting it up for sale. I'll put in a 'dummy' codeplug with just a few analog freqs configured.
Back to the top

Post

Ok Understood.:thumbs:

R.G TWO-WAY RADIO Electronic & consultant
Back to the top
1 guest and 0 members have just viewed this.