Kenwood TK-3180 Read Error

Post

Posted
Rating:
#306917 (In Topic #282108)
Avatar
Member

Issues Reading Codeplug from Kenwood TK-3180

**Disclaimer: This is not my first radio. I program Kenwood TK/NX series, Motorola XTS/APX series, and Harris PRC series radios on the daily**

Radio Info:
Model: TK-3180-K
FCC ID: ALH37333110
FREQUENCY RANGE: UHF R1 (380-470) -OR- UHF R2 (450-520)
Firmware Title: "TK-3180K_FIRM_SH01_REL22.HEX" (Baud Rate: 115,200 / Checksum: 035C)
Last Program Date: Year of 2011

Software 1:
KPG-89D
Version: V1.60

Software 2:
SJ-180
Version: 2.2.0.6

> Situation: I've recently come across an old Kenwood TK-3180 (Programmed for UHF R2), attempting to update the codeplug.

> Facts:
- Old Codeplug still operates well (with channels that haven't changed)
- Radio is powered on
- Well known cable (Standard USB Cable) has a verified connection
- Well known good battery has a full charge
- COM Port verified
- Attempt to read radio (multiple times with KPG-89D and SJ-180 Passport) resulted in the error: "Check all connections and COM port settings"
- COM Port has been verified (Prior to and after attempting to read)
- Firmware updated (listed above)
-  Attempt to read radio (multiple times with KPG-89D and SJ-180 Passport) resulted in the error: "Check all connections and COM port settings"
- Computer (Windows 10 Home 64-Bit) restarted
-  Attempt to read radio (multiple times with KPG-89D and SJ-180 Passport) resulted in the error: "Check all connections and COM port settings"

***Same unit model (other fully functional units that I've Firmware updated and programmed less than 20 minutes ago) with same firmware and same software (KPG-89D) function (read/write) as they should without any issues…

> Overall Issue: When "Read Radio" command is given, Radio acknowledges interaction by going into "Program" mode, but software produces the error "Check all connections and COM port settings".

Hopefully details have cleared the normal "have you done it" style questions. Has anyone experienced the same issues or have any thoughts?

- I've programmed MANY of the TK series before and after Firmware updates (the same mentioned) with the same software (the same mentioned) and NEVER ran into this issue. The radio sees the software trying to read it by going into "PROGRAM" mode, but the software still gives me the error like it's not seeing the radio.

Feel free to e-mail me with possible solutions at: ztfitzharris@gmail.com


 
Online now: No Back to the top
1 guest and 0 members have just viewed this.