Mag one radio Software

Post

Posted
Rating:
#304364 (In Topic #280680)
Avatar
Donor

Error message

I have mag one 2.01 model downloaded software but keep getting error, code plug software not for this region. Its the mb2.01 do i need the la version? Has anyone had this problem trying to program these radios. Does anyone have later software than 2007?
 
Online now: No Back to the top
1 guest and 0 members have just viewed this.