Skip navigation

XPR 6350

Post

Programming Issue

Hello all.  I am using CPS 13.5 Build 679 and attempting to read an XPR 6350.  I keep getting ERROR #1057 Region not supported.  Any ideas why?  Software is for North America and I am in North America.  I also attempted the software on a windows 7 machine and a windows 10 machine with the same results.  The radio is being recognized correctly in the device manager on both machines.  Any ideas? 

Last edit: by oilgod2001

Back to the top

Post

Sounds like the radio is not a North American model since that's the version of CPS you're using.  Check the model number and confirm it's a North American model.

Are you able to read/write to other radios?
Back to the top

Post

Yes! Like said above it may be a radio under the title of XPR 6350 which would make it a North American radio model, but with what you have described, it may have been relabled. Please tell us where you got the radio from and also the model number on it so we can find a solution. Might be an easy fix.
Back to the top

Post

Thanks for the input folks.  I only have this one radio, so I have not been able to test the software on any other radios.  I have also tested the software on several different laptops/OS's with the same result.  Removing the battery from the radio provides me with the following model number "AAH55QDC9LA1AN".
 
Back to the top

Post

Alright, so looks like everything checks out ok, so the region is not a problem. Now from my knowledge, error code #1057 is when the firmware version in the radio is newer than that which the CPS can support. I strongly advise updating to the most current Mototrbo CPS available from Motorola. Doing so should fix this issue.
Back to the top
1 guest and 0 members have just viewed this.