Skip navigation
Banner: Programming or technical problem? Click to Ask the Experts.

Hytera CPS v6.01.05.006 Required

Post

Hytera CPS v6.01.05.006

Hi Guys

Does any member have Hytera CPS v6.01.05.006?

Regards

2E0GRX
Back to the top

Post

Do you need the specific version or would a more recent version suffice?
Back to the top

Post

hi I have 4 hytera pd705lt on uhf they are password protected I was told if I check the firmware and get the same CPS to match I can over write the password to default data this is what im trying to do so thats why i need the specific CPS or is there another way?

regards

2E0GRX
Back to the top

Post

i will check on that for you.:thumbs:

Hobby and love to  the job done
Back to the top

Post

I agree in the firmware matching the CPS for that.  I am not super versed in Hytera so do you think 6.00.05.012 will work?  And I assume it is for Europe region?

Last edit: by Poptarrrrrt

Back to the top

Post

is this you need DMR_SW_CPS_V6.01.01.006.NA2

Hobby and love to  the job done
Back to the top

Post

Any luck on finding the Hytera CPS v6.01.05.006?

I managed to upgrade my firmware on my Hytera PD785 from A3.05.10.001 to V6.01.05.006 so now I need a matching CPS.

I have spent the whole day trying every Hytera CPS that I could find but on every one I get the same error that the radio default data dose not match the default files when I go to reset default data.

I can not read or write to the radio as its CPS password protected.

Edit: I upgraded further to a newer firmware and found a matching CPS the radio is all sorted and programmed.

Last edit: by CountryBoyUSA

Back to the top
1 guest and 0 members have just viewed this.