Skip navigation
Banner: Read the FAQs on Emails, Points, Uploading and more ...

ICOM IC-F5060 FIRMWARE 2.3 or highter

Post

Firmware 2.3> / Cloning softwre <5.0 (that works with firmware 2.2)

Hi Everyone..

Sitting with an older ICOM IC-F5060, which i can't program with new frequencies do to it has an firmware 2.2 and my cloning software is the rev 5.0. (from the download section)
Running my head against the wall, since i cant find a firmware for the IC-F5060 thats higher than 2.2 and from what i understand the Cloning software 5.0 does not support 2.2 or lower.

So i hope that some one either has an cloning software that works with 2.2 or a firmware 2.3 or higher.

Im no pro at this, so i will allso say sorry ahead if this completed wrong understood.

Best Regards
S
 
Back to the top

Post

did you try a older version.or tell me the exact version you need:thumbs:

Last edit: by tech


R.G TWO-WAY RADIO Elecctronic & consultant
Back to the top

Post

tech said

did you try a older version.or tell me the exact version you need:thumbs:

Hi Tech.

I need either a cloning software that works with firmware 2.2, and this is here im not sure what version i need.
I just know that 5.0 doesnt work, and the RR version does not work either.

Otherwise if i need to run with the cloning software 5.0 it tells me to upgrade my firmware, though i'm not sure if a 2.3 is enough, since it doesnt telle me what version i need to upgrade to.

What do you think?

regards
S
Back to the top

Post

I have cs-f5060 ver 1
if you could use it

location USA
Back to the top

Post

35rem said

I have cs-f5060 ver 1
if you could use it

Hi 35rem

it will be worth a try atleast.
Back to the top

Post

Back Catalogue
Radio Programming Software & Data   Icom Programming Software   Icom cs-f5060 rev 1   35rem

I Requested for Validation

location USA
Back to the top

Post

looks like I may have rev.2.6 also

location USA
Back to the top
1 guest and 0 members have just viewed this.